aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 206acea..d06847b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,8 +6,8 @@ if(NOT DEFINED CMAKE_MACOSX_RPATH)
endif()
set(ENTITYX_MAJOR_VERSION 1)
-set(ENTITYX_MINOR_VERSION 0)
-set(ENTITYX_PATCH_VERSION 1)
+set(ENTITYX_MINOR_VERSION 1)
+set(ENTITYX_PATCH_VERSION 0)
set(ENTITYX_VERSION ${ENTITYX_MAJOR_VERSION}.${ENTITYX_MINOR_VERSION}.${ENTITYX_PATCH_VERSION})