aboutsummaryrefslogtreecommitdiffstats
path: root/lib/LuaBridge/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Belle-Isle <drumsetmonkey@gmail.com>2019-08-29 20:02:35 -0400
committerAndy Belle-Isle <drumsetmonkey@gmail.com>2019-08-29 20:02:35 -0400
commite1cdfd27cad943290a0233119548a8dd8876bd52 (patch)
tree1dc0526cc492f9112b5269511c9d634599304940 /lib/LuaBridge/CMakeLists.txt
parent4ac4b280abf2ffa28caa5a532353115a3033444f (diff)
Replaced LuaBridge with sol2 and completely encapsulated scripting within script system
Diffstat (limited to 'lib/LuaBridge/CMakeLists.txt')
-rw-r--r--lib/LuaBridge/CMakeLists.txt18
1 files changed, 0 insertions, 18 deletions
diff --git a/lib/LuaBridge/CMakeLists.txt b/lib/LuaBridge/CMakeLists.txt
deleted file mode 100644
index e18f198..0000000
--- a/lib/LuaBridge/CMakeLists.txt
+++ /dev/null
@@ -1,18 +0,0 @@
-cmake_minimum_required (VERSION 3.5)
-
-project (LuaBridge)
-
-set (CMAKE_CXX_STANDARD 11)
-
-option (LUABRIDGE_NO_CXX11 "Use C++11 standard if supported by compiler" OFF)
-
-if (LUABRIDGE_NO_CXX11)
- add_definitions (-DLUABRIDGE_NO_CXX11)
-endif ()
-
-set (gtest_force_shared_crt ON CACHE BOOL "Use /MD and /MDd" FORCE)
-add_subdirectory (third_party/gtest)
-
-add_subdirectory (Source)
-
-add_subdirectory (Tests)