aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 90a0bbd..7c1cfe4 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,10 @@
project(EntityX)
cmake_minimum_required(VERSION 2.8)
+if(NOT DEFINED CMAKE_MACOSX_RPATH)
+ set(CMAKE_MACOSX_RPATH 0)
+endif()
+
set(ENTITYX_MAJOR_VERSION 1)
set(ENTITYX_MINOR_VERSION 0)
set(ENTITYX_PATCH_VERSION 0alpha1)